WordPress.org

Ready to get started?Download WordPress

Forums

Simple Lightbox
[resolved] not working on wp 3.8 (7 posts)

  1. contactiso3200
    Member
    Posted 7 months ago #

  2. Archetyped
    Member
    Plugin Author

    Posted 7 months ago #

    Hi, SLB has been tested thoroughly with WordPress 3.8, so the issue you're experiencing is likely specific to your site.

    I'd be glad to take a closer look. Please see the instructions on reporting issues and provide the requested information so that your issue can be resolved.

    Thanks.

  3. contactiso3200
    Member
    Posted 7 months ago #

    ok .. but u can try in this gallery? http://nationalphotographic.ro/galerie-foto/ sorry but you answer not helping me :)

  4. Archetyped
    Member
    Plugin Author

    Posted 7 months ago #

    Hi,

    I would recommend making sure that pages are enabled in SLB's options.

    If pages are enabled in SLB, then recommend making sure that your theme meets SLB's requirements, particularly the Theme requirements.

    Let me know what you find and I'll take another look.

  5. contactiso3200
    Member
    Posted 7 months ago #

    hi, i have try again with this instructions, but still not working .. i don`t hane any ideea

  6. Archetyped
    Member
    Plugin Author

    Posted 7 months ago #

    If you can provide the information requested under "Report that Issue" in the instructions on reporting issues, that would greatly help in evaluating your issue.

    Thanks.

  7. contactiso3200
    Member
    Posted 7 months ago #

    ok tanks

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.