WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin - Embedded Video With Link]Not working on the Wp 2.5 release (8 posts)

  1. chicheux
    Member
    Posted 6 years ago #

    Hello.
    Your plugin creat a fatal error when enabled on wordpress 2.5
    Is an update on the road?

    Thx!

    [Refers to: http://wordpress.org/extend/plugins/embedded-video-with-link/ ]

  2. kmessinger
    Volunteer Moderator
    Posted 6 years ago #

    Does the place you are getting the embeded video from provide code for embedding?

    Many time you do not need a plug in to imbed a video. I just put one in from Comedy Central and it works fine.

  3. Gestroud
    Member
    Posted 6 years ago #

    I'm not getting any fatal error warnings, but the plugin's icon isn't showing up any more in either of the post editors.

    One of the problems with using embed codes is that video providers use different height and width dimensions for their videos. Using this plugin, you can set the width in the options section so that the videos look consistent throughout your web site.

  4. chacsam
    Member
    Posted 6 years ago #

    @gestroud: keep it that way!
    I had the same issue and tried to de-activate and re-activate the plugin to get the icon back, and -now- I have the fatal error and no video on my site anymore... :-(

  5. banderwocky
    Member
    Posted 6 years ago #

    I've downloaded the newest version and get this error when I try to turn on the plugin;

    Plugin could not be activated because it triggered a fatal error.

    I have the latest version of wordpress. No idea what is causing this.

  6. banderwocky
    Member
    Posted 6 years ago #

    any updates on this issue? is it isolated?

  7. texaun
    Member
    Posted 6 years ago #

    I'm having a similar problem. Pages coded before upgrade seem to play fine, but the embedded video icon is a no-show at the mce page and post screens...can't add any new media.

  8. jovelstefan
    Member
    Posted 5 years ago #

    try new version, should be fixed now

Topic Closed

This topic has been closed to new replies.

About this Topic