WordPress.org

Ready to get started?Download WordPress

Forums

Smart Layers by AddThis
Not working on my website (12 posts)

  1. omarfaizan
    Member
    Posted 10 months ago #

    Hi guys

    Ive been using add this website codes from quite some time now I came accross you recently launched plug in for wordpress

    Unfortunaly it does not work, I downloaded the plugin, installed it, activated it, saved settings but the smart layers fail to appear on my website

    can you please help?
    My website address : http://frontdesign.in/new/

    http://wordpress.org/plugins/addthis-smart-layers/

  2. Sol
    AddThis Samurai
    Plugin Author

    Posted 10 months ago #

    @omarfaizan - sorry you're having problems with the plugin, we're still working out some issues. I see that code is being inserted into your page, but unfortunately, it's being escaped which is breaking the actual code. I assume you have the latest version of the plugin, 1.0.3, right? To fix this, could you try switching to the Custom API Configuration option, saving, switching back to WYSIWYG option and then saving again. This should clear out the bad configuration and update it with a correct configuration.

  3. David
    Member
    Posted 10 months ago #

    Hello, I appear to be having the same problem. Smart Layers plugin is installed, activated, and configured. Nothing is showing on my website. I switched to API config, saved, switched back, re-saved again but nothing is showing still. Is there still bugs being worked on? Should I just use the AddThis Javascript provided on addthis.com? If so, where exactly should I paste the code in WordPress - in the header.php file? If so, which I assume yes, where exactly in that file?

  4. Sol
    AddThis Samurai
    Plugin Author

    Posted 10 months ago #

    @davidroose - could you provide a link to your site so I can see if any code is being inserted into your template? And please make sure you're using the latest 1.0.3 version of the plugin. Thanks.

  5. omarfaizan
    Member
    Posted 10 months ago #

    It didnt work I did exactly as you said I switched to the Custom API Configuration option, saved, switched back to WYSIWYG option

    How do i go abt this?

  6. Srijith V
    AddThis Samurai
    Plugin Author

    Posted 10 months ago #

    @omarfaizan: Sorry for the plugin failing in your server. We have identified an issue and an update is on it's way. We will update you as soon as the update is released. Thanks for your patience.

  7. omarfaizan
    Member
    Posted 10 months ago #

    Any idea what could be the approximate time until the next update, cuz i need to put things live on a few sites, so ill see if ill do the manual code pick up from addthis.com

  8. Srijith V
    AddThis Samurai
    Plugin Author

    Posted 10 months ago #

    @omarfaizan: For a quick fix, try the fix explained here: http://wordpress.org/support/topic/not-showing-at-all-3?replies=9#post-4785094

  9. omarfaizan
    Member
    Posted 10 months ago #

    Finally it worked for me :) :) :)
    can u tell me is there any way to keep the follow buttons always active on the header, they fade as i scroll?

  10. Srijith V
    AddThis Samurai
    Plugin Author

    Posted 10 months ago #

    @omarfaizan: Good to hear that it worked for you!

    The Smart Layers are designed to cause minimum distraction and maximise interaction for the viewers and that is the reason why we hide follow button while scrolling. Currently we don't have an option to keep Follow buttons always active, but you may have other customisations as explained here: http://support.addthis.com/customer/portal/articles/1200473-smart-layers-api

    You have to use the "Custom API configuration" option in Smart Layers plugin to customise using APIs.

  11. David
    Member
    Posted 10 months ago #

    Hi Sol, I just went ahead and removed the plugin, and installed AddThis using traditional JS code provided by AddThis into the footer.php file before the closing body tag. It works fine now.

    Thanks, David.

  12. Sol
    AddThis Samurai
    Plugin Author

    Posted 10 months ago #

    @davidroose - thanks for the update. Again, sorry for the inconvenience while we work out the issues with the plugin. Glad you were able to manually insert the code. Hopefully in the future, you'll be able to use the plugin.

Reply

You must log in to post.

About this Plugin

About this Topic