WordPress.org

Ready to get started?Download WordPress

Forums

WordPress Font Uploader
Not working on Google Chrome (8 posts)

  1. mwgerard
    Member
    Posted 1 year ago #

    Hello --

    I cannot get the uploaded fonts to appear using Google Chrome. I have tried on two different computers with different connections, as well. I have also cleared the cache a number times and reloaded. It does work in Safari.

    Ideas?

    http://69.195.124.99/~savannh3/
    (this is the temporary working site while I build it)

    http://wordpress.org/extend/plugins/font-uploader/

  2. Sorry for the delay.

    Since I have no idea what fonts you're using, can you please describe the elements that aren't working correctly?

  3. mwgerard
    Member
    Posted 1 year ago #

    Hi --

    I am trying to get a font called renniemackintoshitc-bold.ttf to appear in my header as the site title, and as page headers.
    I've used both the drop down option and type the element code into the advanced css section. I wish I could show you a screenshot of the page to make it easier...

    So, the first element font, I've chosen renniemackintoshitc-bold.ttf from the dropdown options. Then, I have entered the following in the element box:
    #title, home, title, h1, #site-title span a, h1.site-title,
    (trying to cover all the bases there).

    It is appearing correctly on Safari... so I'm stumped. Appreciate your help!

    Thanks,

  4. For just the site title, try this:
    #h1.site-title a
    Does that work?

  5. mwgerard
    Member
    Posted 1 year ago #

    Good morning.

    Just tried it, but it does not change anything on Google Chrome or Firefox. The font is still a generic one.

    Everything still looks fine on Safari.

    Oh, and I should mention that I have re-uploaded the .ttf files, just to make sure. I've also tried alternate fonts just to see if they worked and maybe the font was corrupt but the result was the same.

    Thanks.

  6. Have you tried a different font?

  7. mwgerard
    Member
    Posted 1 year ago #

    Yes, I have tried other fonts to see if it was just that one, but they do not work either.

  8. Sorry, I lost track of this one.

    Could you tell me what font you're trying to use so that I can test it on my sites?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic