WordPress.org

Ready to get started?Download WordPress

Forums

mb.miniAudioPlayer - an HTML5 audio player for your mp3 files
[resolved] Not Working In Post Editor (11 posts)

  1. Byron
    Member
    Posted 1 year ago #

    Hello!

    I've installed the plugin, made sure that the checkbox in settings was set to "Activate the player customizer in the post editor", and even uninstalled/reinstalled the plugin. I'm also attempting to use it on TWO sites that I'm working on, so I know that it's not a theme or a plugin issue.

    Any one else experiencing this problem? I really like the way this audio player looks and would love to use it :(

    http://wordpress.org/extend/plugins/wp-miniaudioplayer/

  2. pupunzi
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,
    What is the problem exactly?
    Does the button display on the tiny toolbar of the post editor?
    The button get active only if you select a link to an MP3 file, otherwise it appears disabled.

    Bye,
    Matteo

  3. secoia
    Member
    Posted 1 year ago #

    Hi! I'm facing the same problem. The plugin seems to be well installed but it doesn't work even in the "new post" page. The sign keeps turned off, even if there is a mp3's link on my clipboard. I use DROPBOX, might it be the problem? Ah, I deactivate all the others plugins but it still doesn't work.

    It seems to be a good plugin and I need it a lot =/

  4. pupunzi
    Member
    Plugin Author

    Posted 1 year ago #

    You have to select the link (or almost place the cursor on the link) to make the button available.
    Doesn't matter if the file is on Dropbox or wherever else.
    Do you have a public URL where I can see your issue?

    Bye,
    M

  5. secoia
    Member
    Posted 1 year ago #

    If you are talking about the MP3 file, yes (http://dl.dropbox.com/u/16586540/Livros%20MP3/araby_joyce_lw.mp3). If not, I don't know what are you talking about =/

    Bye,
    Secoia

  6. pupunzi
    Member
    Plugin Author

    Posted 1 year ago #

    Sorry, of course I can't see the issue as it is on your back office.
    Are you sure that the link to the MP3 file is pointing to the file itself and not to a page?
    WP lets you choose how to link the file on the media uploader window; check if the Attachment Display Settings -> Link To parameter is set to "media file", otherwise set it to "media file".

    Bye,
    Matteo

  7. secoia
    Member
    Posted 1 year ago #

    I "solve" the problem. I mean, there was no problem at all. The thing was that I copied the link to my clipboard and expected the icon to work but it didn't. Then, I tried to paste the link on the post and it still didn't work. HOWEVER, when I paste the link AND put it as a link, the icon worked fine. Now, everything is working fine.

    Ps.: I really liked your plugin :D

  8. secoia
    Member
    Posted 1 year ago #

    Here I am again. Before I update the plugin everything was fine, now it isn't working anymore =/ The bottom is working but the player doesn't.

  9. pupunzi
    Member
    Plugin Author

    Posted 1 year ago #

    Can you tell me if you are getting any error in the javascript console?

  10. secoia
    Member
    Posted 1 year ago #

    How do I do that?

  11. pupunzi
    Member
    Plugin Author

    Posted 1 year ago #

    Firefox, Chrome, IE 8+, Safari, Opera have all a console for javascript and dom errors.

    Anyway you can install the previous version of the plugin from here:
    http://wordpress.org/extend/plugins/wp-miniaudioplayer/developers/
    by clicking on the 1.2.6 link.

    Bye,
    M

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.