WordPress.org

Ready to get started?Download WordPress

Forums

Google Language Translator
[resolved] not working in 3.7 (11 posts)

  1. grishart
    Member
    Posted 8 months ago #

    Hi all

    I am having a problem with the google translate plugin on WP 3.7 it is adding , and letters on other plugins such as currency converters and WP property. Does anyone know of a fix for this? it has only been since I updated to WP 3.7 and now the field location reads rentals???

    Any help would be great.

    Thanks
    Chris

    http://wordpress.org/plugins/google-language-translator/

  2. lanner
    Member
    Posted 8 months ago #

    Hi
    Same problem, Only letters on some translation, and in french ",en" after the translation

  3. apostlepoe
    Member
    Posted 8 months ago #

    Hi,

    Can't help other than to say that there are previous versions available from the Developers page.

    http://wordpress.org/plugins/google-language-translator/developers/

    That might tide you over for now...

    =0/

  4. lahlahlande
    Member
    Posted 8 months ago #

    I have the same problem, seems to be a common issue.

  5. Rob Myrick
    Member
    Plugin Author

    Posted 8 months ago #

    Hi grishart, would you mind posting a link to your website?

    I will take a look. In version 2.7 I did change a single configuration setting in the plugin that has caused a few problems, mostly in German websites. But I am finding that issues exist in translation, outside of my plugin. Even when insert exact code taken directly from the Google translate website, there appears to be issues with words being translated into single letters, or it could be an issue with the theme itself conflicting with the translate tool, not sure yet.

    The first step would be to revert back to version 2.6 and then report back here and let me know the results.

    Thanks, and sorry for your website issues!

  6. grishart
    Member
    Posted 8 months ago #

    Hi Rob

    I have reverted to 2.6 and all works fine. It was an issue with english. it showed up fine but if you went back to it after clicking on another language it showed single letters after some text. It was only a problem with other plugins such as WP Property and a currency converter. I will stick to version 2.6 as it is a great plugin.

    Many thanks
    Chris

  7. Rob Myrick
    Member
    Plugin Author

    Posted 8 months ago #

    Hi grishart, that's very good to hear. Yes, that was, in fact a plugin fault in your case. Version 2.7 used multilanguage functionality, which didn't jive well with some sites.

    Version 2.8 will simply provide that option, then users can decide what best works for them.

    Lesson learned! Haha.

    Rob

  8. Rob Myrick
    Member
    Plugin Author

    Posted 8 months ago #

    Hi lanner and lahlahlande, can you report back whether or not you are experiencing issues on your websites. I will try and help if you still find issues.

    Thank you!

  9. lahlahlande
    Member
    Posted 8 months ago #

    I reverted to 2.6 and its fine now, although I look forward to 2.8

  10. Rob Myrick
    Member
    Plugin Author

    Posted 8 months ago #

    Yes, I look forward to 2.8 as well - we will have some fixes here. Sorry for the inconvenience.

    Thanks, Rob

  11. Rob Myrick
    Member
    Plugin Author

    Posted 7 months ago #

    I'm closing this topic as resolved, since version 2.6 seems to be the solution in this topic.

    Please continue posting if assistance is needed.

    Rob

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.