WordPress.org

Ready to get started?Download WordPress

Forums

WP SendGrid
[resolved] Not working for WP 3.5 (3 posts)

  1. Thrive Internet Marketing
    Member
    Posted 1 year ago #

    I've installed this plugin on an older version of wordpress and it worked great but then I installed in on 3.5 and it doesn't seem to work at all. I'm using the REST API and it says everything is working but I never get the test email or any emails sent from my site. Please help!!!

    http://wordpress.org/extend/plugins/wp-sendgrid/

  2. Will Anderson
    Member
    Plugin Author

    Posted 1 year ago #

    I've tested the plugin pretty extensively on 3.5.1, but I may have missed something.

    I just released a new version, so could you confirm that the new version still doesn't work? I didn't do any specific fixes for 3.5 in the new release, but it's still worth a try.

    If it's still broken, could you log into SendGrid and go here: http://sendgrid.com/logs/index

    Do the emails show up there? Do they show as "Delivered", or something else?

    If all else fails, could you try disabling any other plugins, and enabling the default theme? If that fixes the problem, one of your plugins, or your theme, is interfering with WP SendGrid.

  3. Will Anderson
    Member
    Plugin Author

    Posted 1 year ago #

    Closing this thread, since I can't reproduce the issue, and WP SendGrid seems to work fine in 3.5.1

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.