WordPress.org

Ready to get started?Download WordPress

Forums

WordPress HTTPS (SSL)
[resolved] Not working for me... (2 posts)

  1. scott9s
    Member
    Posted 1 year ago #

    almost all of my links are being redirected to HTTPS.

    I'm viewing the page as HTTP. I want the page to be linking to HTTP.

    I'm not sure why its doing this. Any suggestions? I tried uninstalling and reinstalling the plugin, but not go.

    http://wordpress.org/extend/plugins/wordpress-https/

  2. Mvied
    Member
    Plugin Author

    Posted 1 year ago #

    I've seen this happen with messed up hosting environments. Enable debug mode and open your browser's console. Look for a line that says "SSL: No/Yes". If it says Yes on your HTTP pages, talk to your hosting provider.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic