WordPress.org

Ready to get started?Download WordPress

Forums

  1. applesapples
    Member
    Posted 1 year ago #

    I have installed and added API key etc and inserted shortcode into page but gallery ID is no longer used in the new Smugmug. Is there any other way it can work? Thanks!

    http://wordpress.org/plugins/photonic/

  2. Sayontan Sinha
    Member
    Plugin Author

    Posted 1 year ago #

    There isn't anything that asks for a "gallery ID" for SmugMug anywhere in the plugin. Where are you seeing it?

  3. boomerakl
    Member
    Posted 1 year ago #

    I can get it to work with the new Smugmug. If you look at the gallery settings at the URL, just use the last part of the URL instead of the old gallery ID.

    Sayontan - the image here shows where the gallery ID should be entered, which is labelled Album:
    http://www.scottspics.com.au/wpimages/photonic.jpg

    What I'm having issues with is the lightbox not functioning as it did previously.

  4. Blue-Streak
    Member
    Posted 1 year ago #

    Unfortunately, I use a folder structure system on SmugMug and because SmugMug now uses the 'pretty' names for their galleries I'm not sure if this will work with the use of folders because the gallery names don't have to be unique.

    You could have;

    /folder1/coolgallery
    /folder2/coolgallery

    And it wouldn't be a conflict.

    Maybe I'm just missing something but it would be great to utilize this plugin with my folder structure on SM! Thanks!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags