WordPress.org

Ready to get started?Download WordPress

Forums

Easy Instagram
Not working at all. (4 posts)

  1. barcelonajoe
    Member
    Posted 11 months ago #

    Hi,

    I feel so close to making this work, but it just wont.

    I've followed all of your instructions. I created an Instagram Client and input the Client ID and secret. I followed your instructions for a Redirect URI I found in another person's post: http://playground.cityatlas.es/wp-admin/options-general.php?page=easy-instagram

    I've saved the settings in Easy Instagram's plugin settings and I've clicked on Instagram login. I've authorized and been sent back to my site via a long URL with a code at the end.

    And I've tried implementing your shortcode [easy-instagram user_id='bcnmes'] with my written id (as in the shortcode there), with my numerical id, with the code from the end of the authentication URL, etc.

    NOTHING WORKS.

    Can you please help?

    Also, I just wanted to add that all of the links have the same starter. There's no www. anywhere. It's all http://playground.cityatlas.es.....

    http://wordpress.org/plugins/easy-instagram/

  2. VeloMedia
    Member
    Plugin Author

    Posted 11 months ago #

    Hi barcelonajoe,

    Thank you for sharing the details of your progress thus far on the configuration of our plugin. It certainly does sound like some minor detail is getting overlooked. Let's see what we can do to help, as we'd like you to be able to enjoy Easy Instagram...

    Would you mind following up with us directly via http://www.velomedia.com/contact/. Choose the form "Contact Us" and direct your message to "Plugin Support." We may ask you to provide us with temporary access to your site, so it's best to take this conversation into a private space.

    Best,

  3. maxiu6621
    Member
    Posted 6 months ago #

    Hi,

    I have the same problem.
    Quote:

    "I feel so close to making this work, but it just wont.
    I've followed all of your instructions. I created an Instagram Client and input the Client ID and secret. I followed your instructions for a Redirect URI I found in another person's post:

    *****http://www.wawalot.pl/wp-admin/options-general.php?page=easy-instagram

    I've saved the settings in Easy Instagram's plugin settings and I've clicked on Instagram login. I've authorized and been sent back to my site via a long URL with a code at the end.

    And I've tried implementing your shortcode [easy-instagram user_id='bcnmes'] with my written id (as in the shortcode there), with my numerical id, with the code from the end of the authentication URL, etc.

    NOTHING WORKS.

    Can you please help?

  4. VeloMedia
    Member
    Plugin Author

    Posted 6 months ago #

    Hello,

    Thank you for contacting us! Others have experienced a similar issue. For the next release we are working a new feature that should solve this:

    Configurable cache directory, to help with some server configurations where directories inside wp-content/plugins are not writable.

    In the meantime, since you may be having issues with the creation of the "cache" folder inside wp-content/plugins/easy-instagram, if you have the proper access please try adjusting the folder permissions. That should allow the images to display in the front-end widget.

    Please let us know if you have any further questions,

Reply

You must log in to post.

About this Plugin

About this Topic