WordPress.org

Ready to get started?Download WordPress

Forums

Transparent Image Watermark
[resolved] Not Working (6 posts)

  1. chandninder
    Member
    Posted 1 year ago #

  2. ChrisHurst
    Member
    Plugin Author

    Posted 1 year ago #

    We are sorry to hear of your trouble.
    Perhaps you could supply us with some more information so we can help.
    First, please visit our website and use the contact us page.
    Second, please provide a description of the trouble you are having.
    Finally, when you say it does not work with 3.5 do you mean to say that it used to work and now it has stopped working since you upgraded?

    Thank You!

  3. chandninder
    Member
    Posted 1 year ago #

    yah it was working very fine in 3.4 . i just recently updated to 3.5 and its not working now. plz update your plugin. thx

  4. ChrisHurst
    Member
    Plugin Author

    Posted 1 year ago #

    As far as we know, there are no issues with the plugin and WordPress v3.5 and it has been tested by us on several of our websites. Could you try disabling all of the other plugins, besides the watermark plugin and see if you still experience the same problem? Could you please email us a screenshot of your plugin settings page? (use the contact us page on our website and send a link to your screenshot) Also could you check your error logs for any errors?
    Thank You!

  5. thernic
    Member
    Posted 1 year ago #

    i have the same problem when i'm trying to upload a image from media liblary this error accuring

    php_network_getaddresses: getaddrinfo failed: Name or service not known in

    ..... plugins/transparent-image-watermark-plugin/transparent-watermark.php on line 198

    other error codes are

    Warning: imagecreatefrompng(http://bijuzarif.com.tr/zarif/uploads/zarif-logo-w.png) [function.imagecreatefrompng]: failed to open stream: php_network_getaddresses: getaddrinfo failed: Name or service not known in

    /transparent-image-watermark-plugin/transparent-watermark.php on line 198

    Warning: imagesx(): supplied argument is not a valid Image resource in

    transparent-image-watermark-plugin/transparent-watermark.php on line 199

    Warning: imagecreatefrompng() [function.imagecreatefrompng]: php_network_getaddresses: getaddrinfo failed: Name or service not known in transparent-image-watermark-plugin/transparent-watermark.php on line 198

    can you fix the problem please i was so pleased from your plugin
    i hope you to fix this problem as soon as possible

  6. ChrisHurst
    Member
    Plugin Author

    Posted 1 year ago #

    That error message indicates that the plugin can not locate your image.
    The link http://bijuzarif.com.tr/zarif/uploads/zarif-logo-w.png gives us a 404 page not found.
    We suggest that you double check the url for your watermark image and try again.

    Thank You!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.