WordPress.org

Ready to get started?Download WordPress

Forums

Simple 301 Redirects
Not working! (8 posts)

  1. TheRiz
    Member
    Posted 3 months ago #

    This plugin no longer seems to be working. It might be because of the 3.9 update, but not sure.

    Just wanted to report the issue.

    https://wordpress.org/plugins/simple-301-redirects/

  2. markander33
    Member
    Posted 2 months ago #

    I can't get it to work either - 3.9 -- nothing at all happens. Anyone else?

  3. sciencegurl
    Member
    Posted 2 months ago #

    3.9, not working.

  4. Andyawesome
    Member
    Posted 2 months ago #

    3.9 not working

  5. detroitmichigan
    Blocked
    Posted 2 months ago #

    3.9.1 not working, switched to another plugin

  6. Ash Durham
    Member
    Posted 2 months ago #

    Guys, I have it working on 3.9.1 - Are you sure you have it setup correctly?

  7. scottnelle
    Member
    Plugin Author

    Posted 2 months ago #

    Hey All,
    Anyone who has time, please head over to the contact form on my site and let me know some specifics about what you've tried that isn't working. http://scottnelle.com/contact/

    Almost every issue is a formatting error or a caching problem, but without specific details it's tough to diagnose. The plugin definitely works with 3.9 and 3.9.1, so it may be that you're all having some other common problem that I could help you fix easily.

    Thanks for the feedback!
    Scott

  8. Michael Mann
    Member
    Posted 1 month ago #

    Definitely a conflict somewhere. This plugin, while not my first choice, does in fact work as advertised, provided you enter the correct information (i.e. old file / new file locations). Tested and confirmed on a 3.9.1 installation.

Reply

You must log in to post.

About this Plugin

About this Topic