WordPress.org

Ready to get started?Download WordPress

Forums

Google Translate
[resolved] Not working (5 posts)

  1. Reubz
    Member
    Posted 2 years ago #

    Would've been awesome if this worked.

  2. Moogle Stiltzkin
    Member
    Posted 2 years ago #

    doesn't work for me neither. Wonder who voted it worked ....

  3. thefurgen
    Member
    Posted 2 years ago #

    for me it works, you just need to enter in -> Appearance -> Widgets and drag the google translate button in your sidebar.

    you will need also to save changes at the google translate settings page.

  4. Moogle Stiltzkin
    Member
    Posted 2 years ago #

    i did :/ but it still didnt work. Even cleared cache a few times and refreshed.

    step1: install plugin via wordpress admin upload.

    step2: activate said plugin.

    step3: go to appearances > widgets > drag the plugin widget to the sidebar. Even clicked saved as well.

    step4: go to the plugin settings and save there as well

    step5: clear cache, and refresh browser

    It tells me the plugin needs to be activated which it already is :/ hence not working.

  5. pokertech
    Member
    Plugin Author

    Posted 2 years ago #

    I did an update, should work for everyone now.

    To get it you will need to de-activate,delete the plug-in and re-download the new version,

    http://wordpress.org/extend/plugins/googletranslate/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic