WordPress.org

Ready to get started?Download WordPress

Forums

Disable Title
not working (10 posts)

  1. atomizer
    Member
    Posted 11 months ago #

    i have the same problem with this plugin as with another that is also designed to hide the page title - it simply doesn't work

    when i select the option i want and then update the page, the options are de-selected.

    i have the plugin uninstalled now, but i'll gladly reinstall it if the author needs more feedback

    12bytes.org - i tested it on my home page, which is a static page

    http://wordpress.org/plugins/disable-title/

  2. Frank Staude
    Member
    Plugin Author

    Posted 11 months ago #

    Hello,

    it would be helpful to know which wordpress version, which plugins and themes that are installed.

    I understand this correctly? You have ticked the check boxes where the title is to be suppressed, and after saving the post, the selection was reset?

    Frank

  3. atomizer
    Member
    Posted 11 months ago #

    sorry - i was in a hurry when i posted

    yes, that is correct - i selected the checkbox > saved the post > checkbox was then deselected

    wp 3.6 Twenty Thirteen

    Auto ThickBox Plus
    BulletProof Security
    Contact Form 7
    Global Content Blocks
    Google Language Translator
    Google XML Sitemaps
    NoSpamNX
    Quick Cache
    Quick Cache comment garbagecollector
    Simple Share Buttons Adder
    Subscribe to Comments Reloaded
    Table of Contents Plus
    TinyMCE Advanced
    WP-Pro-Quiz
    WP Clean Up

  4. Frank Staude
    Member
    Plugin Author

    Posted 11 months ago #

    Hi,

    sorry, i can not reproduce your problem in my installation.

    Can you give me a stripped down version of your installation to provide disposal for troubleshooting?

    Frank

  5. larionm18
    Member
    Posted 10 months ago #

    Hi,

    I also tried this plugin but it doesn't work neither.
    I use the 3.7 wordpress version and the Tripod Theme.

    Would you have any solution ?

    Thanks by advance

  6. Frank Staude
    Member
    Plugin Author

    Posted 10 months ago #

    The Plugin works fine in my Wp 3.7 installation with default themes.
    I can't find a theme Tripod in the Repository. Have you an download url for the theme?

    Frank

  7. larionm18
    Member
    Posted 10 months ago #

    Sorry, I don't have any downnload, there is a fee...

  8. Frank Staude
    Member
    Plugin Author

    Posted 10 months ago #

    Hi,

    Please check (or ask the theme creator) as the theme output the title of a post.

    My plugin is connected as a filter to the the_title Hook. If the theme does not use the the_title () function, then my plugin is not called.

  9. stevedmma
    Member
    Posted 7 months ago #

    I am having the same issue using latest version of wordpress 3.8 and latest version of plugin.

  10. Frank Staude
    Member
    Plugin Author

    Posted 7 months ago #

    Hi,

    which Theme you are using? Have you an url or screenshot, so i can see the problem?

    Frank

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.