WordPress.org

Ready to get started?Download WordPress

Forums

WP Open Graph
[resolved] Not working (5 posts)

  1. wordpressuserx
    Member
    Posted 1 year ago #

    Hello, I just installed this plugin and setup the tags on one of my pages - http://www.amebody.com/ame-giving/

    When I go to facebook and enter this URL for a post I don't see the images and the social descriptions coming thru. I just get the URL. Please help.

    http://wordpress.org/extend/plugins/wp-open-graph/

  2. nickyurov
    Member
    Plugin Author

    Posted 1 year ago #

    Hello. It's seems you are using another plugin, not WP Open Graph.
    Any way you can test your open graph data here. http://developers.facebook.com/tools/debug

    I tied to test your link and there are an error:
    http://developers.facebook.com/tools/debug/og/object?q=http%3A%2F%2Fwww.amebody.com%2Fame-giving%2F

    Please, check plugins and your theme, there can be additional open graph tags.

  3. wordpressuserx
    Member
    Posted 1 year ago #

    Hello, we are using WP Open Graph...I followed the developers site from plugin within our wordpress install and come to your page. If you give me an email address I can create you as an admin in our wordpress install so you can see the configuration.

    The debug site didn't tell me much other than something is wrong. I will wait for your reply.

    Thanks,

    Gunjan

  4. nickyurov
    Member
    Plugin Author

    Posted 1 year ago #

    Hi! My e-mail is nikitayurov @ gmail.com.

  5. nickyurov
    Member
    Plugin Author

    Posted 11 months ago #

    Closing topic

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.