WordPress.org

Ready to get started?Download WordPress

Forums

Cunjo: The Best Free Social Share Plugin
[resolved] Not working (12 posts)

  1. wicked4u2c
    Member
    Posted 1 year ago #

    Please take a look at our site thedroideffect.com images are not loading and it's pushing the content down.

    http://wordpress.org/extend/plugins/share-social/

  2. cunjo
    Member
    Plugin Author

    Posted 1 year ago #

    Hi, did you went trough the Inline buttons visual builder, or just enabled the buttons without customizing it? For some reason your wp is duplicating the icons and wrapping them into paragraph tags. So we need to investigate. Let me know the steps you took after activating the plugin. Thank you

  3. wicked4u2c
    Member
    Posted 1 year ago #

    Yes, I went through the inline buttons visual builder. I even tried just putting one button and still doesn't work. After I activated the Plugin, I inserted the share ID Code. Went through the visual builder and saved it.

  4. cunjo
    Member
    Plugin Author

    Posted 1 year ago #

    Ok, can you tell me what wp version you currently running and if you have active any post formatting plugins?

  5. wicked4u2c
    Member
    Posted 1 year ago #

    I am running the latest version of WP. No formatting plugins

  6. cunjo
    Member
    Plugin Author

    Posted 1 year ago #

    Hi, sorry for the delay. We changed tome things for inline buttons and fixed some issues. Can you try the latest version and let me know if it works for you. We had a couple of other users with same issue like yours and it seems to be fixed for them in the latest version. Thank you

  7. wicked4u2c
    Member
    Posted 1 year ago #

    Hi, I actually did try the update a few hours ago. I was actually excited too see the update and hoped everything was fixed. However, it didn't fix the issue. Your plugin looks amazing and I normally would have deleted it but hoping in one of your updates it starts to work. I have tried everything.

  8. cunjo
    Member
    Plugin Author

    Posted 1 year ago #

    Hi again, i see your website is under construction, can you drop me a line with a page where the inline buttons are active at support@cunjo.com. It's an issue with your theme compatibility, something goes wrong when attaching icons to the content. If you can send me that link I can try to figure out what is causing the issue. Thanks

  9. cunjo
    Member
    Plugin Author

    Posted 1 year ago #

    Hi again, we had some few bug reports about visual errors with some themes and plugins that are formatting the_content so we decided to make the fix a priority. We released version 1.5.1 This update fixes/prevents scripts on formatting the inline buttons. The main issue was that scripts were detecting where the_title function was used and wrapping them in span tags. We also took protection measurements against scripts adding break, p tags and other filtering.

    Give it a try and let me know if it works for you know.

    Again, thank you for pointing this out to us. Cheers.

  10. wicked4u2c
    Member
    Posted 1 year ago #

    It works, good job! My only complain is the circles that float on the top left. If you can get rid of that it will look so much cleaner!

  11. wicked4u2c
    Member
    Posted 1 year ago #

    Never mind, disregard my last comment. I just checked the code and that's on my end. I will fix it now.

  12. cunjo
    Member
    Plugin Author

    Posted 1 year ago #

    Glad it works for you now. Cheers

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.