WordPress.org

Ready to get started?Download WordPress

Forums

OnePress Social Locker
[resolved] Not working (17 posts)

  1. abhempire
    Member
    Posted 1 year ago #

    I tried the default locker with every option and setting available, i've also made a new one and in every situation the locked content disappears from the page.

    I can see it in HTML editing but once published there's nothing there, the content between shortcodes disappears from the source code.

    http://wordpress.org/extend/plugins/social-locker/

  2. OnePress
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    Please check javascript errors on the page where you use the locker. If ones exist, the plugin will not work, because it stops execution of other scripts.

    If you don't know hot to do it, please send me an URL of you page.

    Regards, Paul

  3. abhempire
    Member
    Posted 1 year ago #

    "The "fb-root" div has not been created, auto-creating

    all.js (line 52)

    Given URL is not allowed by the Application configuration.: One or more of the given URLs is not allowed by the App's settings. It must match the Website URL or Canvas URL, or the domain must be a subdomain of one of the App's domains." - here i get an authentification error from facebook.

    I believe it's from your App ID, but it should still work, right?
    So i just made an App and replaced the ID, second error went away.
    But that wasn't the problem, because i still don't see the buttons. Must be the first error in all.js

    If you want the link just let me know how i can send it to you without posting it here for everyone to see.

  4. OnePress
    Member
    Plugin Author

    Posted 1 year ago #

    Yes, please send me the link to my personal address: pavelkashtanoff [dog] gmail.com

  5. abhempire
    Member
    Posted 1 year ago #

    Thank you, my theme was a bit modified, i had an extra line of code in single.php which added an extra field. Removing that solved the problem and now the script works beautifully.

    Thanks for the patience, Paul!

  6. OnePress
    Member
    Plugin Author

    Posted 1 year ago #

    No problem, I was glad to help. ;-)

  7. aspects101
    Member
    Posted 1 year ago #

    Hi there

    I've got the same problem but have no clue how to fix the code. Could you assist me, would really like to use this plugin

  8. Sam Demeda
    Member
    Posted 1 year ago #

    Same as above!

    Not working.

  9. OnePress
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    Please send your links where the plugin is installed to check the pages.
    pavelkashtanoff [dog] gmail.com

    Regards, Paul

  10. OnePress
    Member
    Plugin Author

    Posted 1 year ago #

    Fond and fixed the reason. Please just reinstall the plugin from wordpress.org.

  11. silv3rio
    Member
    Posted 8 months ago #

    hi there! the plugin is not working for me!

    i'm trying to use it to lock a video but when users press the share button, a facebook window opens with an error.
    am i doing something wrong?
    here's a link of the page:
    http://www.bligz.com/2013/12/nunca-faca-amor-perto-de-uma-serra-eletrica/

    thanks in advance

    solved! thanks

  12. OnePress
    Member
    Plugin Author

    Posted 8 months ago #

    You're very welcome :-)

    Paul

  13. applenosol
    Member
    Posted 8 months ago #

    Hi!

    I Have the same problem. I buyed the pluging but is not working fot me.

    Users tweet or share and not leave access to media.

    http://applenosol.com

    Thanks in advance.

  14. esmi
    Forum Moderator
    Posted 8 months ago #

    @applenosol: These forums do not support commercial products. Only the free plugins downloaded from http://wordpress.org/plugins/. Please contact the plugin's vendor directly with any questions about commercial products.

  15. OnePress
    Member
    Plugin Author

    Posted 8 months ago #

    @applenosol: Hi, thank you for purhcasing. Please contact us via the form on our site if you still face with any troubles.

    @esmi: Yes, you're absolutely right. Thank you for pointing users the right way to get support.

  16. Florin
    Member
    Posted 6 months ago #

    Hi there,

    I installed the plugin and in the beginning it worked, but now isn't working anymore. It exista in the source code of the blog posts (wordpress), but it just isn't dispalyed/working. I think I set up everything. Can you help, please?

    Thanks!

  17. OnePress
    Member
    Plugin Author

    Posted 6 months ago #

    Hi @Florin,

    Sure, please show me your page where you put the locker.

    Paul

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.