WordPress.org

Ready to get started?Download WordPress

Forums

Synchi
[resolved] Not working (11 posts)

  1. tgunn
    Member
    Posted 1 year ago #

    I installed Synchi, activated the plugin, customized through the settings>Synchi options. When everything is activated, the only thing that happens is my HTML edit in pages/posts disappears. Not of the other editing areas are changed to the IDE (plugins, PHP, CSS ect..).

    Thanks in advance

    -Torri

    http://wordpress.org/extend/plugins/synchi/

  2. mdjekic
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Torri,

    This sounds interesting. Did you install any other plugins that affect your posts editor?

    M.

  3. tgunn
    Member
    Posted 1 year ago #

    mdjekic,

    Thanks for the quick reply!

    Effecting the post/page editor are:

    TinyMCE Advanced
    JWplayer (inserts a quick button into editor menu)
    WPML translation module
    WPtabs Pro - (again inserts a quick button to the kitchen sink)

    -Torri

  4. mdjekic
    Member
    Plugin Author

    Posted 1 year ago #

    TinyMCE should pose no problems, but the other ones very easily could. Would it too much trouble for you to disable them and check if Synchi works when they are down?

    On the other hand, do you know how to inspect JavaScript console log? :) If you do know, please copy paste if anything is logged there.

  5. Jose
    Member
    Posted 1 year ago #

    Hi Mdjekic and Tori,
    Is there any progress on this issue? I am experiencing this problem I have no clue how to fix it.
    Many thanks for your help.
    btw Mdjekic the plugin home page seems to be down.
    J

  6. mdjekic
    Member
    Plugin Author

    Posted 1 year ago #

    Hi, I would be more than happy to solve the issue, but there was no answer to my previous post. I simply need more information so:

    TinyMCE should pose no problems, but the other ones very easily could. Would it too much trouble for you to disable them and check if Synchi works when they are down?

    On the other hand, do you know how to inspect JavaScript console log? :) If you do know, please copy paste if anything is logged there.

    Plugin home page works for me :)

  7. Jose
    Member
    Posted 1 year ago #

    Hi Milos,
    Many thanks for your email.
    Unfortunately I had no luck - the problem persists after deactivating all plugins. You may have a look at https://dl.dropboxusercontent.com/u/3385881/synchi.tiff
    I don't know how to inspect the JavaScript console log, but I'll be happy to give it a try if you provide me some guidance. I can use safary, chrome or firefox.
    Cheers,
    j

  8. mdjekic
    Member
    Plugin Author

    Posted 1 year ago #

    Hi. Can you please use Google Chrome and do the following:

    1. Right click somewhere on the page
    2. Choose 'Inspect element' - something appears on the bottom of your screen
    3. Navigate to 'Console' tab
    4. Copy paste the content here

    And then I would have the full insight into the issue.

    Tnx.

  9. Jose
    Member
    Posted 1 year ago #

    Dear Milos,
    Many thanks for your email.
    Did what you suggested but there was nothing on the console window. It is "funny" that in the Elements window tab I can see the full text of the post (enclosed in html), but in the actual "rendered" web page the content window looks like it has zero heigh or simply its not there.
    Any suggestion?
    I could provide you a limited used account so you could try to create a post and have a closer look if you want.
    Cheers,
    J

  10. mdjekic
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    Please contact me at mdjekic [at] gmail.com and I will troubleshoot this for you.

    Cheers,
    M.

  11. mdjekic
    Member
    Plugin Author

    Posted 1 year ago #

    Ok, we went trough some troubleshooting and here's the solution:

    Rich text editor in posts must be enabled in [Settings > Writing] and [Profile > there's a checkbox that disables rich text, make sure it's unchecked]

    If you had the Visual Editor hidden like Jose did, just enable it again and everything should work just fine.

    Cheers.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.