WordPress.org

Ready to get started?Download WordPress

Forums

Acunetix Secure WordPress
Not work after update 1.6.1 (3 posts)

  1. Pyrrah
    Member
    Posted 10 months ago #

    The extension does not work after the update 1.6.1 of WordPress ...

    http://wordpress.org/plugins/secure-wordpress/

  2. dharward
    Member
    Posted 7 months ago #

    Do you mean after 3.6.1?

    We have a set number of plugins that we use on all of our sites and this is one of them. Any of our wordpress sites with 3.6.1 or newer on them throws 504 Gateway timeout errors occasionally in the backend when editing posts.

    A Sver Technician at our hosting provider has looked through log files and there is a MYSQL query that is stuck in a loop but it seems that its all surrounding the a query that updates the wordpress cron settings "swpa_cleanup_live_traffic" And it looks numerous times a second causing everything else to backup and overload our server for a few minutes.

    I am trying to track down what plugin is causing the issue but with this plugin having a piece that is called Live Traffic I believe this is the source of the issue. I have completely removed the plugin from one site to see if this is going to resolve the issue.

    Are you seeing similar issues?

  3. dharward
    Member
    Posted 7 months ago #

    Anyone????

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.