WordPress.org

Ready to get started?Download WordPress

Forums

Len Slider
Not uploading (16 posts)

  1. Mattchewone
    Member
    Posted 1 year ago #

    Hi, I have activated the plugin and it seems to be ok, but I am getting a blank page when I click "submit lens data" and It doesnt save the slider.

    This is the URL it loads and freezes on - ls-index.php&noheader=true

    Any idea why or how to resolve this?

    Thanks
    Matt

    http://wordpress.org/extend/plugins/len-slider/

  2. Igor Sazonov
    Member
    Plugin Author

    Posted 1 year ago #

    Hi, Matt!
    Seems this is not a plugin bug.
    Can you provide your PHP version, LenSlider version?
    How much banners are you upload?
    Maybe you upload a large image

  3. Mattchewone
    Member
    Posted 1 year ago #

    Using the most recent wordpress and lenslider, only attempting with two banners at the moment just to test it really.

    Photos aren't too large.

    But when I select photo it doesn't auto upload or display a preview like in the screenshots, then when I click submit lens data it just freezes on a blank page with that URL.

    Thanks
    Matt

  4. Igor Sazonov
    Member
    Plugin Author

    Posted 1 year ago #

    hmm, seems its not a plugin bug.. i'll think about it, give me some time.
    PHP version?

  5. Mattchewone
    Member
    Posted 1 year ago #

    Got this infermation for you.

    Your server is running PHP version 5.3.3-7+squeeze14 and MySQL version 5.1.63 which will be great for WordPress 3.2 onward.

    Not sure if it makes any difference if I am using Safari web browser or not.

    Thanks

  6. Mattchewone
    Member
    Posted 1 year ago #

    Just checked the error log and it seems this is the issue - mod_fcgid: stderr: PHP Fatal error: Call to undefined function imagecreatetruecolor()

    Not sure what it is but am getting it dealt with so should hopefully be fixed soon.

  7. Igor Sazonov
    Member
    Plugin Author

    Posted 1 year ago #

    hmm, this is because your PHP doesnt support GD2 library, this is a compulsory condition. Usually, by default it is set.

  8. Mattchewone
    Member
    Posted 1 year ago #

    We have GD2 running and installed.

    We cant seem to figure out why its doing this, something isnt adding up!

  9. Igor Sazonov
    Member
    Plugin Author

    Posted 1 year ago #

    Call to undefined function imagecreatetruecolor

    this is a GD2 error, maybe GD2 installed wrong or minimal. Read about install or reinstall GD2 here
    So i need to make a check for GD2 install in the plugin, will be soon)

  10. Igor Sazonov
    Member
    Plugin Author

    Posted 1 year ago #

    hmm, may be I was wrong... Sorry if so. Now I make 1.2 version, if You upload png, the problem may be...

  11. Mattchewone
    Member
    Posted 1 year ago #

    When will this be available to download?

    Thanks

  12. Igor Sazonov
    Member
    Plugin Author

    Posted 1 year ago #

    1-2 days

  13. Mattchewone
    Member
    Posted 1 year ago #

    Hi, just updated the plugin and now it will not show the drop down to select a page or post. Also it reloads the page when you click "submit lens data" but it doesnt save it. So it seems to be working within reason but not saving the slider and not giving me the drop down to select a page, post etc.

    Thanks

  14. Igor Sazonov
    Member
    Plugin Author

    Posted 1 year ago #

    Hi, this may be because browser js cache, update browser cache (Crtl+f5 or Ctrl+R for Opera)

  15. Mattchewone
    Member
    Posted 1 year ago #

    In safari it is still not working, i reset safari and deleted all my passwords at the same time which is frustrating! Tried with Firefox and still not working. In safari, the submit lens data reloads the page. But in firefox it still hangs on the same page as before.

  16. Igor Sazonov
    Member
    Plugin Author

    Posted 1 year ago #

    ok, i'll take a time to detect the problem

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.