WordPress.org

Ready to get started?Download WordPress

Forums

WordPress Beta Tester
[resolved] Not updating from 3.6.1 to 3.7 (6 posts)

  1. Jim Metzger
    Member
    Posted 9 months ago #

    Decided to look at 3.7's workings, laid out a fresh 3.6.1, installed plugin and... nada.

    Please note: There are no development builds of the beta stream you have choosen available so you will receieve normal update notifications.

    http://wordpress.org/plugins/wordpress-beta-tester/

  2. esmi
    Forum Moderator
    Posted 9 months ago #

    That's strange. The plugin is working fine for me. I've just updated to the latest 3.7 alpha.

  3. dimitris33
    Member
    Posted 9 months ago #

    Same problem here.

  4. dosch
    Member
    Posted 8 months ago #

    yeah, for me also not working... same message...

    "Please note: There are no development builds of the beta stream you have choosen available so you will receieve [sic] normal update notifications."

    Doesn't matter if I choose 'Point release nightlies' or 'Bleeding edge nightlies'

  5. edwinkort
    Member
    Posted 8 months ago #

    Same here. Already posted about this earlier today

    Edit: Seems to be resolved by uasing the 0.96 version of the plugin.

  6. Peter Westwood
    WordPress Lead Developer
    Plugin Author

    Posted 8 months ago #

    v0.98 has been released which removes the SSL forcing that was stopping some people upgrading.

    Install that and everything will be fine again.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.