WordPress.org

Ready to get started?Download WordPress

Forums

WooCommerce Customizer
Not updated for WC 2.1 (1 post)

2 stars
  1. Chirag Vora
    Member
    Posted 5 months ago #

    All options do not work with Woo 2.1 and above.
    Haven't uninstalled this. Will give +3 when fixed.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.