WordPress.org

Ready to get started?Download WordPress

Forums

Smart Slider 2
[resolved] Not Sliding... (6 posts)

  1. lindamuller
    Member
    Posted 8 months ago #

    Seemed easy to get configured -- it loaded but the slides are not sliding.

    http://pawildssuites.com/

    Please help. Thanks!

    http://wordpress.org/plugins/smart-slider-2/

  2. lindamuller
    Member
    Posted 8 months ago #

    To clarify: the slider is not automatically changing slides. You have to click on the navigation.

  3. sarahphymn
    Member
    Posted 8 months ago #

    Same problem here. Looks like all the settings are correct, and my console doesn't show any JS errors, but no autoplay...

  4. nextendweb
    Member
    Plugin Author

    Posted 8 months ago #

    Hi Linda and Sarah!

    What is the problem exactly: the animation or the autoplay?
    - If the animation is the problem and you would like to set it to slider, then please go into the Sliders -> click on your slider and in the left side you should see the type parameter -> click on the Configure button on the next to it. In the pop-up window you can see a plenty of settings for the actual type, here you should search the Animation parameter and set it to Horizontal. (also please note that the Smart Slider 2 has main animation and layer animation)

    - The autoplay is not available in the free version, I'm really sorry for this, but in real we invested a lot of time into this plugin. Just to imagine we have more than 20 testers from all around the world, so it's a very very big project with a ton of efforts.

    If you have any idea how we should improve or any problem please write to me and I'll help!

  5. Mike
    Member
    Posted 5 months ago #

    "The autoplay is not available in the free version,"

    It would be nice if you added this in the bullet points of the plugin description on the plugin homepage so people know up front.

  6. nextendweb
    Member
    Plugin Author

    Posted 5 months ago #

    Hi Mike,

    in real we added the autoplay feature in the latest version. So it's in and it has to work. If you experience any problem with it then please feel free to contact with me: daniel@nextendweb.com

    Have a great day!

Reply

You must log in to post.

About this Plugin

About this Topic