WordPress.org

Ready to get started?Download WordPress

Forums

Google Language Translator
[resolved] not showing up the language bar (10 posts)

  1. iSaumya
    Member
    Posted 11 months ago #

    Hi,
    I just now updated my wp to 3.6.1 and it suddenly stop showing the dropdown language selection menu after upgrading to 3.6.1. Please help.

    Line: http://www8.isaumya.com/blog/

    http://wordpress.org/plugins/google-language-translator/

  2. Rob Myrick
    Member
    Plugin Author

    Posted 11 months ago #

    Hi iSaumya, I'm not seeing any shortcode or widget placed in your sidebar on this page. Can you verify that it is still there? I see that the styles are loaded in the header, which is good, but no translator code where you are wanting the translator.

    Please let me know!

  3. iSaumya
    Member
    Posted 11 months ago #

    I'm using this short-code in my sidebar: [google-translator]

    Check this screenshot.... : http://awesomescreenshot.com/09a1pznte3

    I really have no idea what wrong is happening..... Please help...

  4. Rob Myrick
    Member
    Plugin Author

    Posted 11 months ago #

    OK, I've had a few others say that when they toggle and save "Translator Alignment" option, and also "Show Google Branding", that the translator appears.

    Force update the plugin by downloading the plugin directly from WordPress.org, and then install through upload. At one point I had a small batch of incorrect files for version 2.6, then I re-uploaded the correct files, this may have affected you. If this was the case, it will not happen again.

    Also, go through each and every option in the translator, and make sure that you toggle each one, and then save to a different value. Then hopefully it will appear.

    After that, let me know the status.

    Thanks!

  5. iSaumya
    Member
    Posted 11 months ago #

    Yes, after the force update, it has been fixed automatically...... Thank you! Thank you! Thank you! brother....

  6. Rob Myrick
    Member
    Plugin Author

    Posted 11 months ago #

    No problems, friend.....I'm glad it worked. All default options should populate correctly, despite any future updates!

    Rob

  7. Rob Myrick
    Member
    Plugin Author

    Posted 11 months ago #

    I'm closing this topic as resolved....

  8. dmandos
    Member
    Posted 8 months ago #

    I am having the same problem. I am also using WP 3.6.1 and it doesn't work anymore.

    I downloaded the plugin manually and uploaded it from scratch and it still doesn't work. I toggled every option individually and saved after each one and it still won't work.

    It displays the flags but not the language selection bar nor google branding, etc.

    here is the link to the website i am developing and experiencing problems. It's in the footer widget. It worked before, but not anymore with 3.6.1.

    http://www.chronosmarketing.com/lillian/

  9. Rob Myrick
    Member
    Plugin Author

    Posted 8 months ago #

    Hi dmandos, I'm sorry you are experiencing issues. I looked at your code, and I'm not able to solve the issue by looking at the code.

    Would you be able to create a user name and password for me to look at the site? Make sure it has admin rights of some sort, so that I can view all the necessary screens in the Dashboard.

    I'm sure we can get it fixed. Thanks!

  10. Rob Myrick
    Member
    Plugin Author

    Posted 8 months ago #

    dmandos, just send the login info here: http://www.studio88design.com/get-in-touch/

Reply

You must log in to post.

About this Plugin

About this Topic