WordPress.org

Ready to get started?Download WordPress

Forums

All in One SEO Pack
[resolved] Not Showing Up In Google (5 posts)

  1. Akirien
    Member
    Posted 1 year ago #

    Hello there...

    I'm not sure if my problem is related to this SEO Pack or not but I still want to ask for your opinion. My blog is disappearing slowly from Google search engine. Before this, when I search for "blog de fellas", Google will list out the content of my blog. But now, not anymore. Besides, when I type site:www.blogdefellas.com, it just list out the categories of the post. And yes, I am using AIO SEO PACK all the time. I already submitted my blog to Google Webmaster tool.

    URL : http://www.blogdefellas.com

    Thank you..

    http://wordpress.org/extend/plugins/all-in-one-seo-pack/

  2. Peter Baylies
    Member
    Plugin Author

    Posted 1 year ago #

    You have meta tags in your header like meta robots none and meta googlebot none - this will cause your site to not be indexed. Remove these, they're likely in the header.php of your theme.

  3. Akirien
    Member
    Posted 1 year ago #

    Thank you for your reply..

    You mean this one?

    <!-- meta -->
        <meta name ="viewport" content="width = 1020" />
        <meta name="generator" content="www.site5.com" />
        <?php if ( of_get_option('journal_enablemeta')== '1') { ?>
        <meta name="description" content="<?php echo of_get_option('journal_metadescription')  ?>" />
        <meta name="keywords" content="<?php wp_title(); ?>, <?php echo of_get_option('journal_metakeywords')  ?>" />
        <meta name="revisit-after" content="<?php echo of_get_option('journal_revisitafter')  ?> days" />
        <?php } ?>
        <?php if ( of_get_option('journal_enablerobot')== '1') { ?>
        <meta name="robots" content="<?php echo of_get_option('journal_metabots')  ?>" />
        <meta name="googlebot" content="<?php echo of_get_option('journal_metagooglebot')  ?>" />
        <?php } ?>
  4. Peter Baylies
    Member
    Plugin Author

    Posted 1 year ago #

    Akirien,

    That's right, the values your theme is using for journal_metabots and journal_metagooglebot ("none") will ensure that Google isn't crawling your pages. So get rid of the last four lines there, or change the values of those options.

  5. Akirien
    Member
    Posted 1 year ago #

    Peter,

    Thank you very much. I will give it a try and inform you the result..

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.