WordPress.org

Ready to get started?Download WordPress

Forums

Simple Fields
Not showing on front end... (2 posts)

  1. crzyhrse
    Member
    Posted 4 months ago #

    Your site sends one here for support, but notice here not much if any support going on... Really like using this, and its possibilities, but without support not possible, to risky to establish a design around the plugin's possibilities without support...

    Ive followed as perfectly as I could the instructions on your site, even though what I find seems to have noticeably change since the instructions were produced...

    And so, as title the title of this post and the title of a lower unanswered topic says, nothing is showing up in the front-end, neither posts or pages, though all seems present and seemingly working well in the back-end new/edit page/post area...

    The debug gives a report, easy to send if give me an email...

    Hoping for some response, would like to use this... :-)

    Regards...

    https://wordpress.org/plugins/simple-fields/

  2. crzyhrse
    Member
    Posted 4 months ago #

    In playing with it further, in the page now there is this:

    This post has 3 Simple Fields-fields attached. Show fields.

    When the Show fields link is clicked this appears:

    This post has 3 Simple Fields-fields attached. Hide fields.

    Fieldgroup Image Options (Repeatable)
    Field Image Include, type file, slug imageinclude
    Use simple_fields_values('imageinclude').
    Field Image name, title, type text, slug imagenamediscription
    Use simple_fields_values('imagenamediscription').
    Field Image description, type textarea, slug imagedescription
    Use simple_fields_values('imagedescription').
    Get all fields at once: use simple_fields_values('imageinclude,imagenamediscription,imagedescription').

Reply

You must log in to post.

About this Plugin

About this Topic