WordPress.org

Ready to get started?Download WordPress

Forums

Local Search SEO Contact Page
Not showing location on map (8 posts)

  1. akedv
    Member
    Posted 8 months ago #

    hi,

    even with latitude & longitude entered just the country (austria) is displayed:

    http://www.mokoru.com/kontakt/

    on another website (austria too) this is working perfectly, same settings! at is entered under "Google maps top-level-domain"-settings... how can i fix this?

    http://wordpress.org/plugins/local-search-seo-contact-page/

  2. ExpertBusinessSearch
    Member
    Plugin Author

    Posted 8 months ago #

    I tried to look your address up directly on Google maps, and it cannot seem to find it that way either. You may want to try signing up for Google Places, configuring that account, and then trying the map again.

  3. ExpertBusinessSearch
    Member
    Plugin Author

    Posted 8 months ago #

    Also, when you say same settings, did you use the same address?

    Unrelated to your question, but I fixed the bug that is causing your Logo to not show up. New version is up and ready.

  4. akedv
    Member
    Posted 8 months ago #

    thx for fising the logo, dows work now, but i just disabled this feature on this site.

    and yes, i did use the same address from the website where the map was displayed just fine, but it doesn't't work on this website!

    I searched for it on maps.google.at, no problem here: http://goo.gl/maps/y6ZzP

    BTW: I have configured "at" under the Google maps top-level-domain option on both websites!

    and the best: right after updating the plugin the map has disappeared completely!

    http://www.mokoru.com/kontakt/

  5. akedv
    Member
    Posted 8 months ago #

    and yes, i have disabled all other plugins, deleted and reinstalled the Local Search SEO Contact plugin, to no avail...

  6. ExpertBusinessSearch
    Member
    Plugin Author

    Posted 8 months ago #

    Map is now showing again, please update to 3.1.4.

  7. ExpertBusinessSearch
    Member
    Plugin Author

    Posted 8 months ago #

    As for the problem of your map not showing your location correctly, can you try removing your "unit number" from the address? I suspect that this piece of information is throwing off Google maps.

  8. akedv
    Member
    Posted 6 months ago #

    No, I already tried it without the unit number, but I switched to another plugin, thx anyway.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.