WordPress.org

Ready to get started?Download WordPress

Forums

Stream
[resolved] Not Showing IP Addresses (5 posts)

  1. kenboard
    Member
    Posted 5 months ago #

    I have downloaded and installed stream - stream is not showing IP addresses in the IP column. What am I doing to mess this up? I did uninstall and downloaded again with no change. Would this be a conflict with another plugin? Or could it be because I am staying with wp 3.8?

    http://wordpress.org/plugins/stream/

  2. Frankie Jarrett
    Member
    Plugin Author

    Posted 5 months ago #

    Hello kenboard! The plugin should be compatible with any WordPress version 3.6 or higher.

    If you could provide a few more details about your environment that would be great, it might help us reproduce the problem:

    • Server type and version
    • PHP version
    • MySQL version
    • Whether or not you have an IPv6 address, see #146
    • Whether this is a public site or on a localhost test environment

    Thanks!

  3. Frankie Jarrett
    Member
    Plugin Author

    Posted 5 months ago #

    We have just released v1.1.3 which includes a fix that I believe will resolve this issue.

  4. mjezard
    Member
    Posted 5 months ago #

    I'm having the same problem - (null) values in the Db

    I'm on the latest 1.1.9 version and it's happening on more than one install.

    Server Info:
    PHP version: 5.3.27
    MySQL running on: Localhost
    This is a public (published) site
    MySQL version: 5.5.30
    Server type: Linux
    Info about Server (from phpinfo.php)

    SERVER_SIGNATURE
    <address>Apache/2.0.64 (Unix) mod_ssl/2.0.64 OpenSSL/0.9.7a mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 mod_fcgid/2.3.6 Sun-ONE-ASP/4.0.2 Server at cbbtest.com Port
    80</address>

    SERVER_SOFTWARE
    Apache/2.0.64 (Unix) mod_ssl/2.0.64 OpenSSL/0.9.7a mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 mod_fcgid/2.3.6 Sun-ONE-ASP/4.0.2

    I was particularly concerned that IP addresses are not showing after I discovered that there had been multiple attempts to login using "Admin" (a non existent user) and I wanted to know WHO was attempting this.

    :-(

  5. esmi
    Forum Moderator
    Posted 5 months ago #

    @mjezard: If you require assistance then, as per the Forum Welcome, please post your own topic.

    This topic references an old version of WordPress and an older version of the plugin.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.