WordPress.org

Ready to get started?Download WordPress

Forums

not showing any plugin updates (10 posts)

  1. KWentin
    Member
    Posted 1 year ago #

    Hi!

    I'm using WordPress 3.4.1 on a Multisite installation with 22 Blogs and a total of 65 Plugins, different ones per site.

    For some time now, I didn't see any plugin updates and even if I use "Check now" on /wp-admin/network/update-core.php I still get the message that all plugins are up to date when I know for a fact that they are not - some plugins have new versions out but the update check just doesn't show any.

    In addition, while browsing around, someone suggested for a slightly different problem to delete the _options field "_site_transient_update_plugins" - there is no such field in my x_options table.

    Does anyone have any idea how to get WordPress to check for updates again?

    thanks so much!
    cheers,
    thomas

  2. Are you looking in the wp_options table or the wp_x_options?

    It should be in the former.

  3. KWentin
    Member
    Posted 1 year ago #

    yes, I was already looking in wp_options, sorry for not being clear enough.

  4. Do you have _transient_update_plugins ?

  5. KWentin
    Member
    Posted 1 year ago #

    sorry for the late reply, I also don't have that. the only row I have found is _site_transient_update_themes, not _plugins.

    thanks!

  6. Run a repair of your database.

  7. KWentin
    Member
    Posted 1 year ago #

    thanks for getting back to me! it didn't help - repair or optimization + repair made no difference. i now also realize that it doesn't show me the wordpress 3.4.2 update either. i'll try a manual update, maybe it will help with both issues.

  8. KWentin
    Member
    Posted 1 year ago #

    so i'm on wp 3.4.2 now but still no plugin updates found. sigh. now for the manual download and update :/

  9. That's ... really weird. At the very least, if the plugin field was missing, it would get created when you run an update.

    You could try creating _transient_update_plugins

  10. KWentin
    Member
    Posted 1 year ago #

    strange: i just set up a completely new 3.4.1 wordpress on this server, new database, new domain, copy/pasted the plugin folders... NO updates neither for wordpress nor for plugins. deleted all themes, using wp standard theme.

    even if i delete all the plugins in the plugin folder on the new blog, wordpress still can't find the 3.4.2 update.

    this makes me think it's a server issue. even if i change wp_debug to true i don't see any errors thrown, neither on the site nor in the log.

    gotta check with my hoster. will keep y'all posted! :)

Topic Closed

This topic has been closed to new replies.

About this Topic