WordPress.org

Ready to get started?Download WordPress

Forums

Floating Social Bar
[resolved] Not showing (23 posts)

  1. Salomon Amiga
    Member
    Posted 9 months ago #

    hi there, i just installed this awesome plugin on one of my sites boxdroid.com

    after installation and activation, i can not see the bar on my posts

    can you help me ?

    http://wordpress.org/extend/plugins/floating-social-bar/

  2. Syed Balkhi
    Member
    Plugin Author

    Posted 9 months ago #

    It seems like the theme issue. The only reason it will not load is if your theme does not use the_content() hook in your template which is the standard thing to use for displaying content.

    Edit: Also make sure that you have dragged and dropped the share services in the settings page to the Enabled section.

  3. Thomas Griffin
    Member
    Plugin Author

    Posted 9 months ago #

    I just pushed an update to the plugin and it should address this potential issue.

  4. Salomon Amiga
    Member
    Posted 9 months ago #

    Perfect ! now is working awesome

    would be a great idea if you can add the option to share by email as well, dont you think ?

  5. Salomon Amiga
    Member
    Posted 9 months ago #

    another question ... the facebook button says like

    but once you click it redirects to share the page on the timeline ... is there a way to add just the like button as well ??

    Tnx

  6. Salomon Amiga
    Member
    Posted 8 months ago #

    Hi there

    After the last plugin update the bar disappeared again

    Can you help pls ??

  7. HopemtnDillon
    Member
    Posted 8 months ago #

    Hi: I just installed this plug-in & am having the same problem with it not showing up. I'm using the Weaver theme & I don't know where to look to see if there is a problem with my theme. Thanks so much for any help!

  8. Bharat Tekwani
    Member
    Posted 8 months ago #

    Same issue.

    I just updated the plugin few hours ago and the buttons are no longer there. I remember I saw them when I installed the plugin first time.

  9. Gretchen Louise
    Member
    Posted 8 months ago #

    I am having similar issues with it disappearing after an update. I've cleared caches and it's still not there.

  10. HolaEffect
    Member
    Posted 8 months ago #

    I just downloaded and installed the plugin, and it doesn't display for me.

  11. tonyfleming
    Member
    Posted 8 months ago #


  12. tonyfleming
    Member
    Posted 8 months ago #

    Yes, also just installed and it's not displaying. http://globalmemo.org

  13. Syed Balkhi
    Member
    Plugin Author

    Posted 8 months ago #

    We just fixed the issue in 1.0.8.

    This issue happened if you were using WordPress SEO by Yoast with Social settings turned on for OpenGraph meta data, and did not add an excerpt manually.

    As of this current release, this should be fixed.

  14. tonyfleming
    Member
    Posted 8 months ago #

    Hmm... that update actually broke my layout. Pulled the "about author" box out of place and forced the sidebar down under the main content. I'm using the Arras theme on WP 3.5.1.

  15. Syed Balkhi
    Member
    Plugin Author

    Posted 8 months ago #

    Tony,

    Please go to Settings > Floating Social Bar

    And make sure that you drag available services into enabled services.

  16. Gretchen Louise
    Member
    Posted 8 months ago #

    This update has fixed the issue for me! Thank you.

  17. HopemtnDillon
    Member
    Posted 8 months ago #

    I've installed your latest update, cleared my cache & it still doesn't show up. I'm using All in one SEO pack. What am I missing? http://hopemtnnurseries.com/ Thanks!

  18. Bharat Tekwani
    Member
    Posted 8 months ago #

    @Syed Balkhi, Thanks for the quick update. It's working like a charm now.

  19. Syed Balkhi
    Member
    Plugin Author

    Posted 8 months ago #

    HopemtnDillon,

    I can see the bar on your site on single post pages.

    http://hopemtnnurseries.com/2013/07/14/coffee-scented-flowers/

  20. Salomon Amiga
    Member
    Posted 8 months ago #

    tnx for the update, now is working well

    i just have an issue in 2 of my sites bangapple.com and boxdroid.com the bar floats

    but in bberryblog.com the bar is not floating even if is not checked the option for "If checked, the social bar will not float."

    Why is this happening ? im using same theme in all 3 installations

    Tnx

  21. Syed Balkhi
    Member
    Plugin Author

    Posted 8 months ago #

    Salomon, it's always better to start your own thread, so we can keep track of it.

    As for why it is not working on the third site, maybe because you have different plugins?

  22. Salomon Amiga
    Member
    Posted 8 months ago #

    oh sorry as this is the same problem "not showing" thats why i wrote here

    as for not working, my 3 sites have same plugins and themes installed ... i just noticed that the problem is in the posts, because in the pages its working fine

    hope you can help

    tnx

  23. jasonspixnyc
    Member
    Posted 5 months ago #

    Hi,

    I'm having a similar visibility issue:
    The bar doesn't show up unless a post is actually clicked on.
    Is it possible to have it visible beforehand?

    Thank you.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.