WordPress.org

Ready to get started?Download WordPress

Forums

StatComm (StatPress Community) Multisite Edition
[resolved] Not serving pages on a new multisite install (4 posts)

  1. mdunham
    Member
    Posted 1 year ago #

    I've got the latest version working fine on one multisite install, but I setup a new one and the minute I activated Statcomm - the site stopped serving pages on the outside of all sites.

    Dashboard, admin functions all working fine. The error we have is (IP address and domain obscured )

    [error] [client xxx.xxx.xxx.xxx] PHP Fatal error: Call to undefined function mb_internal_encoding() in /var/www/html/NewForma_MU_WP/wp-content/plugins/statpress-community-formerly-statcomm/classes/geoipcity.php on line 142, referer: http://domain.com/wp-admin/network/plugins.php

    http://wordpress.org/extend/plugins/statpress-community-formerly-statcomm/

  2. WPReady
    Member
    Plugin Author

    Posted 1 year ago #

    Hi mdunham,
    Please check the following link where I explained this same issue

    http://forum.wpgetready.com/index.php?topic=222.msg314#msg314

    I'm going to try replacing some methods to ride this scenario on next iteration.

  3. WPReady
    Member
    Plugin Author

    Posted 1 year ago #

    Hi mdunham,
    this issue was addressed on Statcomm 1.7.50. However, it seems I didn't pay attention to multisites installations... :)
    I'll be working on that ASAP.
    Best regards

  4. WPReady
    Member
    Plugin Author

    Posted 1 year ago #

    Current version would be annoying or more effective depending on the point of view. If you try to install the plugin on a server where mbstring extension is not supported, the plugin won't activate, giving you a message.

    Even I tried to replace mb_internal_encoding (without much success, I have to confess), I decided to prevent users from installation.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic