WordPress.org

Ready to get started?Download WordPress

Forums

Gravity Forms Highrise Add-on
not sending data to highrise (2 posts)

  1. daudniazi
    Member
    Posted 1 year ago #

    following debug code
    nothing gets to highrise

    Array
    (
        [gf_highrise_settings] => Array
            (
                [url] => https://mycompany.highrisehq.com/
                [token] => changedforsecurity
            )
    
        [$_POST] => Array
            (
            )
    
        [$path] => https://mycompany.highrisehq.com/people/search.xml?term=kbaquihweruahvlwe+iqwughfkaj
        [$args] => Array
            (
                [body] =>
                [headers] => Array
                    (
                        [Authorization] => Basic YjBiNzViZGQ5MmQ0NTU1Mjk4MDE1ZTE4YTE5MzM0OWY6eA==
                    )
    
                [method] => GET
                [sslverify] =>
                [timeout] => 15
            )
    
        [$response] => Array
            (
                [headers] => Array
                    (
                        [server] => nginx
                        [date] => Mon, 04 Feb 2013 01:40:58 GMT
                        [content-type] => application/xml; charset=utf-8
                        [content-length] => 67
                        [connection] => close
                        [status] => 200 OK
                        [x-throttle-max] => 500
                        [etag] => "647b0de4f478a863622ba9e6b2000939"
                        [x-throttle-count] => 1
                        [x-throttle-horizon] => 2013-02-04T01:41:00Z
                        [x-runtime] => 11
                        [x-request-id] => 9b63a5ab-7da3-4a6d-b9ec-1bcf7e472c35
                        [cache-control] => private, max-age=0, must-revalidate
                        [strict-transport-security] => max-age=31536000
                    )
    
                [body] => 
    
                [response] => Array
                    (
                        [code] => 200
                        [message] => OK
                    )
    
                [cookies] => Array
                    (
                    )
    
                [filename] =>
            )
    
    )

    http://wordpress.org/extend/plugins/gravity-forms-highrise/

  2. Lighthouse13
    Member
    Posted 1 year ago #

    I have this same issue, i changed all the admin labels and added the corresponding parameter entries, and nothing is showing up in highrise, I don't ever see a way to debug it to see what is happening. Any insight?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.