WordPress.org

Ready to get started?Download WordPress

Forums

not seeing previews of themes (6 posts)

  1. syncbox
    Member
    Posted 4 years ago #

    Is anyone else having issues trying to preview themes in the Extend section of this site? I've tried a few, clicking the preview button and/or the image itself and all I get is the default view.

    Not sure why. Using Firefox 3.5.5 and able to see everything else, pretty much.

  2. thomas.caesens
    Member
    Posted 4 years ago #

    I'm having the same problem.
    Using FF3.6.3.
    Another post suggests to allow for cookies, but my browser already allows them...

  3. sighedeffects
    Member
    Posted 4 years ago #

    A lot of people are having this problem now... I've been having it since I upgraded to WP 3.0. In another thread, the moderator said they were looking into it, or working on it, i can't remember which... it is pretty frustrating though. I'm trying to update my site and I wanted to start with a new theme.

  4. jtracy
    Member
    Posted 4 years ago #

    The problem is also existent just on the site, in addition to being existent through the WordPress dashboard. When a person clicks Preview, a new window pops up, but only displays a white screen. I tried it on a PC and Mac and with all the different browsers and had the same results each time - window pops up and white screen shows, but not the preview of the Website. Hopefully they get this fixed soon.

  5. crystallyn
    Member
    Posted 4 years ago #

    I'm having the same problem with both Firefox and Chrome.

  6. sighedeffects
    Member
    Posted 4 years ago #

    It is fixed for me now... was it fixed for everyone?

Topic Closed

This topic has been closed to new replies.

About this Topic