WordPress.org

Ready to get started?Download WordPress

Forums

Timthumb Vulnerability Scanner
Not recognizing TimThumb 2.8.13 as latest version (2 posts)

  1. rjdougan
    Member
    Posted 10 months ago #

    Google repository shows 2.8.13 as the latest version. Scanner shows 2.8.11 as the latest version

    http://timthumb.googlecode.com/svn/trunk/timthumb.php

    http://wordpress.org/plugins/timthumb-vulnerability-scanner/

  2. sneader
    Member
    Posted 6 months ago #

    Been 1.5 years since this plugin was updated. Sadly, it appears it has been abandoned. :-(

Reply

You must log in to post.

About this Plugin

About this Topic

Tags