WordPress.org

Ready to get started?Download WordPress

Forums

Not publishing post texts (6 posts)

  1. tchernetski
    Member
    Posted 8 years ago #

    Hi

    I've just established my blog and while writing first posts I discovered a bug - after I wrote a text I press publish and see the IE message "Are you sure you want to navigate away from this page? You changes will not be saved (or something)". If I press Cancel it doesn't publish anything. If I press OK I got my post with no text, just a headline. What's wrong with it?

  2. ladydelaluna
    Member
    Posted 8 years ago #

    are you typing right into the editor, or are you copying and pasting?

    can we have a link to your site so we might better help you?

  3. tchernetski
    Member
    Posted 8 years ago #

    thanks for answer!
    typing or copy-pasting doesn't make any difference.
    pls take a look at tchernetski.com/blog

  4. wakeless
    Member
    Posted 8 years ago #

    I'm experiencing this as well, it seems to be mainly related to when I copy and paste. It doesn't happen in Firefox.

  5. dantiatto
    Member
    Posted 8 years ago #

    I've just installed and was having problems adding entries - there seems to be a problem with the 'text rich' editor thing. you can turn it off with a check box on 'your profile' page and see if that does the trick -it's hidden away right at the bottom left of the page.
    worked for me anyway!

  6. biva
    Member
    Posted 7 years ago #

    HI,
    I posted a query about this too and just found this reply. I unticked the rich text editor box as well and now mine works fine in mozilla and ie....thanks

Topic Closed

This topic has been closed to new replies.

About this Topic