WordPress.org

Ready to get started?Download WordPress

Forums

Publish to Schedule
Not Posting as Options are Set (5 posts)

  1. loquos
    Member
    Posted 1 year ago #

    First off - great plug-in. The interface is simple, and it does work.... but only if I want to post 1 post a day. I have updated all fields to say 3 posts a day, but when I turn on the details for the scheduler, it showed me (3 of 1) posts scheduled. Meaning that it is not recognizing my "3", and instead thinks it should only post 1.

    I tried changing everything to 1, saving the settings, and then changing them again, but it does not seem to work. I am running on the latest version of Chrome, on a Mac, with the latest WordPress version, and the latest version of your plug-in.

    Please let me know what I can do to get this working correctly, and I will gladly donate a few dollars to the cause!

    http://wordpress.org/extend/plugins/publish-to-schedule/

  2. radudee2
    Member
    Posted 1 year ago #

    Hi
    Same problem here
    IE and FFX, latest WP

  3. m1mi.dan0s
    Member
    Posted 1 year ago #

    I'm having the same problem.

    It's a great plugin, and the interface is awesome, but it only wants to schedule 1 post a day.

  4. jamesbruce
    Member
    Posted 1 year ago #

    Open up the plugin file and find the pts_getMaxPostsDay function, replacing with the code as follows:

    function pts_getMaxPostsDay($datetimeCheck){
    
    	$options = get_option('publish-to-schedule');
    	$opt = 'pts_'.date('w',$datetimeCheck);
    	return $options[$opt];
    
    }
  5. kdfer1
    Member
    Posted 8 months ago #

    You sir are a champion

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic