WordPress.org

Ready to get started?Download WordPress

Forums

Tweetily - Tweet Your Posts Automatically!
[resolved] Not posting (12 posts)

  1. Panetes
    Member
    Posted 1 year ago #

    Hi there,

    I've been using this plugin for a while now and I made it work when I installed it but I just went back to check and it is not posting any tweets. I de-authorized and reauthorized but it didn't solve the problem.

    I get this error when I press the "Tweet now" button:
    "Tweet 0 : Oh no! Something went wrong. Please try again."

    When the timer comes to 0 it doesn't tweet either. I'm using this plugin on a WordPress 3.5.1 installation hosted in HostGator. I haven't made any changes on the plugin or the blog other than maybe some minor plugin updates.

    I would appreciate any help on this.

    Thanks!

    http://wordpress.org/extend/plugins/tweetily-tweet-wordpress-posts-automatically/

  2. bradrhine
    Member
    Posted 1 year ago #

    Same thing is happening to me. Could it be an issue with Twitter?

  3. Panetes
    Member
    Posted 1 year ago #

    I've been checking the logs and it seems like it stopped posting some 18 hours ago. It could be a temporary problem with twitter, I will check again tonight and see if things are back to normal.

  4. blepharisma
    Member
    Posted 1 year ago #

    I'm seeing this in all of the Twitter plugins I use, too.

    I think it has to do with Twitter retiring their v.1 API. If this plugin doesn't make use of Twitter's v1.1 API, it should have totally stopped working as of yesterday.

    Sounds like that's what you experienced.

    https://dev.twitter.com/blog/api-v1-is-retired

  5. bradrhine
    Member
    Posted 1 year ago #

    Doh! That's almost certainly the problem. Here's hoping for a quick update from the author.

  6. bradrhine
    Member
    Posted 1 year ago #

    It's been updated. So far, so good! :)

  7. Jokes1979
    Member
    Posted 1 year ago #

    Still doesn't work here. The plugin stopped tweeting about 22h ago.

    Also, when clicking on the "Tweet now!" button, I receive the notification: "Tweet 0 : Oh no! Something went wrong. Please try again."

    I resetted settings and re-authorized, but it doesn't work.

    Let's hope things get fixed soon.

  8. bradrhine
    Member
    Posted 1 year ago #

    Did you update to version 4.0 of Tweetily?

  9. Jokes1979
    Member
    Posted 1 year ago #

    Allright. I just updated to version 4.0. Works fine now. Thanks @flavmartins!

  10. Panetes
    Member
    Posted 1 year ago #

    Yep, the latest version fixes the problem right away. Thanks to the developer for taking care of this so quickly!

  11. bradrhine
    Member
    Posted 1 year ago #

    Agreed: kudos to the developer! That was really a quick fix!

  12. boah123
    Member
    Posted 1 year ago #

    My Tweetily is not tweeting for up to 24hr.

    When I try manually I get the message: Tweet 0 : Oh no! Something went wrong. Please try again.

    When I try the same with an older version of the plugin I get the same message. I did not change any settings, the problem happend after updating to latest version of this plugin.

    Other Twitter plugins do work.

    - How can I get more details about this error?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic