WordPress.org

Ready to get started?Download WordPress

Forums

6Scan Security
Not impressed (1 post)

1 star
  1. Terry
    Member
    Posted 12 months ago #

    Told me I needed to fix a file because using WP 3.3.1. Not using 3.3.1, have the latest 3.5.1 installed.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.