WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Not getting comment notifications after upgrading (8 posts)

  1. davincim
    Member
    Posted 6 years ago #

    I upgraded all my blogs over the past two weeks to 2.3.1. Since then I have received no notifications when someone leaves a comment on my posts.

    Because it's happening on all my blogs and that it only happened after the upgrade, whatever I did, at least I was consistent. :)

    I've read others here who have experienced the same problem, but evidently not with this particular version.

    I received notifications before the upgrade.

    Anyone have a clue as to what might be the problem?

  2. CreativeChick
    Member
    Posted 6 years ago #

    Yeah, I started a thread about this a while ago, no one has responded with a fix. I can only hope that this is fixed in the next version. :(

  3. CreativeChick
    Member
    Posted 6 years ago #

    Visit this page for the fix I used!

  4. davincim
    Member
    Posted 6 years ago #

    Thanks so much, CreativeChick! The solution I chose was to comment out line 228 in pluggable.php.

  5. lisar915
    Member
    Posted 6 years ago #

    Dear Davincim,

    What does comment out line 228 in pluggable.php mean. And when you open these php files, how do you tell what the line number is short of counting each move of your down arrow?

    Thanks.
    Lisa

  6. CreativeChick
    Member
    Posted 6 years ago #

    davincim - You're welcome!

    Lisa - Open up pluggable.php, find the code, remove it. :) You can find all the details at the link. Just hunt for the code, not everyone will see line numbers. I use Dream Weaver if I have to find it by a line number, otherwise I just use the find feature in Notepad.

  7. davincim
    Member
    Posted 6 years ago #

    @lisar915
    I'm sorry for not responding until now. After I closed this issue I hadn't planned on returning to it, but because I wanted to reference something I noticed your inquiry. :)

    When you want to comment something out of some code, it means you leave that text in the file, but tell WordPress to ignore it. That way you can bring it back if you want to. You do this by placing a <!-- at the beginning of code and a --> at the end. So anything in between these will be ignored by WordPress.

    In order to display the line numbers, it depends on what text editor you are using. Usually, you'll find this feature in most editors (like Notepad or the like). I suggest looking at the View menu or preferences for something entitled "show line numbers" or something like that.

    I hope this helps. :)

  8. moshu
    Member
    Posted 6 years ago #

    You do this by placing a <!-- at the beginning of code and a --> at the end.

    Just to make it clear:
    the above method is for HTML code.
    For CSS - use /*....code to hide...*/
    For PHP - use // at the beginning of the code line

Topic Closed

This topic has been closed to new replies.

About this Topic