WordPress.org

Ready to get started?Download WordPress

Forums

Not Found, The requested URL.... (11 posts)

  1. doggyus
    Member
    Posted 2 years ago #

    Hey.

    I am wondering why this is happening; I am clicking on my other pages than blog, and then it comes up a text like this: "Not Found. The requested URL /about was not found on this server."

    The page is in my admin under Pages. When I went and changed something for a few minutes ago from the admin panel at my "About" page, and then tried to look at it, the same text came again.

    What is happened? What should I do?

    My site

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    Try resetting your custom permalinks back to the default setting via Settings -> Permalinks. If this works, then review Using_Permalinks before setting a custom permalink structure back up again.

  3. samfusion
    Member
    Posted 2 years ago #

    Log into Dashboard
    >>Permalinks select default

  4. doggyus
    Member
    Posted 2 years ago #

    Sorry, did forget to say that I have actually tried that and still nothing happens.

  5. esmi
    Forum Moderator
    Posted 2 years ago #

    You have to save the new permalink settings after you reset them to default.

  6. doggyus
    Member
    Posted 2 years ago #

    Great! Now it´s okey again! Though it´s strange that I´ve to do this at least once per day. I am using /%postname%. Does that effect this in any way?

  7. samfusion
    Member
    Posted 2 years ago #

    Remove forward-slash '/' and only have %postname% and save. You must have a .htaccess with following codes:
    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ - [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>
    # END WordPress

    Check it out:
    http://codex.wordpress.org/Using_Permalinks

  8. doggyus
    Member
    Posted 2 years ago #

    Thanx Samfusion! I had just # BEGIN WordPress # END WordPress in my .htaccess. Changed that to the code you gave me.

    Still is there problems...
    I tried to change that forward-slash '/' and only have %postname% and then save. The forward-slah comes back again after saving.
    Is that wrong?

  9. doggyus
    Member
    Posted 2 years ago #

    nobody that knows how to get a solution to this or it is okey to have that forward-slash there...?

  10. samfusion
    Member
    Posted 2 years ago #

    have you checked the permalink settings page give above?
    This one: http://codex.wordpress.org/Using_Permalinks READ and change the settings. Your .htaccess is fine now, change the permalinks settings exactly as mentioned in the above link.

  11. doggyus
    Member
    Posted 2 years ago #

    I just can´t figure out where the problem is... =o(

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.