WordPress.org

Ready to get started?Download WordPress

Forums

Custom Community
[resolved] "Not Found" at the bottom of my homepage (4 posts)

  1. mykeep
    Member
    Posted 1 year ago #

    Hello,

    Just started using your theme again :) for my second and third blogs. http://www.blogrookie.com and http://www.scottschevrolet.com

    at the bottom left on my home pages...you will see "not found" and a search box. How do I get rid of that?

    This isn't an issue on my original blog. http://www.scottjonesblog.com

    Thanks,
    Scott

  2. lmdell
    Member
    Posted 11 months ago #

    This is marked resolved but I don't see an answer. Scott, were you able to fix this? I'm having the same problem on the bottom of my blog page.

    I disabled all plugins and didn't help.

    Also tried changing page template and changing the posts to draft but it doesn't make a difference.

    It does NOT show when I change themes.

    Site is http://howmommygothergrooveback.com/blog/

    Any help appreciated. Thank you!

  3. mykeep
    Member
    Posted 11 months ago #

    Hi there. I left the question up for about a week before I just moved to another theme as I am not that technically inclined. I tried everything I knew, but to no avail.

    Great website btw. Good Luck!

  4. deepbevel
    Member
    Posted 11 months ago #

    You can fix it by adjusting the theme appearance "General" setting, "Last 3 Posts on home".

    If you have less than 3 posts, change the setting to "Hide"

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic