WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Facebook: Advanced Optimization for All Social Websites
[resolved] Not finding image on article pages (3 posts)

  1. FidoSysop
    Member
    Posted 1 year ago #

    Something strange is going on. When i first installed this plugin about a week ago it stopped Facebook from randomly grabbing an image from my sidebar if a post had no images. I defined a default image and it was used when a post had no images.

    Worked perfect not only on Facebook but Google+ too. Then after one of the updates it no longer finds any images in my posts, and presents my default defined image instead. I removed the default image from it's config, then viewed the source of a post that had images and no image url was added.

    Most of my posts are syndicated via FeedWordPress but any image url is in the post source so it should pick it up as it once did. Strange.

    My site is http://www.fidosysop.org would appreciate any help you could give.. :)

    http://wordpress.org/extend/plugins/nextgen-facebook/

  2. JS Morisset
    Member
    Plugin Author

    Posted 1 year ago #

    Have a look at "Why does NextGEN Facebook OG ignore the IMG HTML tag in my content?" in the FAQ.

    This is a somewhat new feature, meant to ignore thumbnails that are too small.

    I may have to add this as an option on the settings page... Maybe something like "Ignore Thumbnails in Content" or something...

    Anyway, the answer to that FAQ should be helpful.

    Thanks,

    js.

  3. FidoSysop
    Member
    Posted 1 year ago #

    The "define('NGFB_MIN_IMG_SIZE_DISABLE', true );" in my Wp-config did the trick.

    But for a fyi, even images 260x260 were ignored, one for instance was my mug on the home page. But it's working now thanks to your help. :)

    Thanks!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.