WordPress.org

Ready to get started?Download WordPress

Forums

Ultimate twitter profile widget
Not displaying tweets (11 posts)

  1. DavidFerrington
    Member
    Posted 10 months ago #

    I've installed Social and Twitter Tools and set up 2 accounts. I can post to WP and create tweets from both accounts (confirmed on another site and Twitter site etc.) But I can't get it to display tweets in the widget or create posts from the tweets, which is the main reason I wanted this.

    Have tried number of different settings, but to no avail - help!

    http://wordpress.org/extend/plugins/ultimate-twitter-profile-widget/

  2. northernrags
    Member
    Posted 10 months ago #

    Ultimate Twitter Profile Widget was working great on my website; http://www.northernrags.com

    I'd changed all the colours etc and it was working and looking really well. However, for some reason it has now stopped working?! No tweets are being displayed at all and in fact the whole box has vanished.

    I can't remember if any updates have been completed and so have no idea what the issue is. I have tried removing and then re-installing the widget etc but still nothing appears.

    Please can anyone assist?

    Thanks in advance!!

    Regards,
    Paul
    Northern Rags

  3. DavidFerrington
    Member
    Posted 10 months ago #

    I've got a number of Twitter plugins I've been trying - My Twitter was working, none of them are at present - Ultimate Twitter Profile is saying the RSS feed is not loadable at present.

  4. northernrags
    Member
    Posted 10 months ago #

    I did get one of the basic/simple widgets to work but it looked rubbish to put it nicely. This one looked great when working but currently it just makes it look like the site doesn't function properly. Having issues with the "Predictive Search Lite" also.

    Frustrating!

    Thanks for the reply David mate.

  5. rrosales
    Member
    Posted 10 months ago #

    The problem lies in Twitter abandoning the 1.0 API in favor of the 1.1 API. The widget would work, if the API was still working on Twitter's end.

    The widget needs to be updated to 1.1 at least in order to function.

    Had a twitter feed go down as well and the console reported back the 1.0 API in use is now deprecated.

  6. DavidFerrington
    Member
    Posted 10 months ago #

    So when did the change to v1.1 of the API happen?

  7. rrosales
    Member
    Posted 10 months ago #

    Believe sometime between June 10 and June 12th.

  8. DavidFerrington
    Member
    Posted 10 months ago #

    Ah, ok, that explans that. Now to find a replacement that does support the new API

  9. ShiftYourView
    Member
    Posted 10 months ago #

    Any word on when this issue is going to be addressed ? Am very happy with this widget and would rather keep it than search for an alternative.

  10. Powertransmissions
    Member
    Posted 10 months ago #

    Curious to know if there is gonna be an update?
    Widget is completely gone.

  11. Md Nazmul Islam
    Member
    Posted 10 months ago #

    Hello rrosales,
    Widget 1.0 not working. when could I got new 1.1?

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.