WordPress.org

Ready to get started?Download WordPress

Forums

Stitch
Not Displaying Properly in IE (14 posts)

  1. sbhambha
    Member
    Posted 1 year ago #

    Hello,

    My website is http://choco-latte.biz

    This theme is displaying perfectly in all browsers, with the exception of IE. I see that another person created a thread about the same issue. How do I resolve this?

    Thank you!
    Shveta

  2. Caroline Moore
    Member
    Theme Author

    Posted 1 year ago #

    You haven't specified which version of IE you're using, but I'm guessing it's 8? My themes typically don't support anything older than IE 9.

  3. sbhambha
    Member
    Posted 1 year ago #

    It's IE 9 actually

  4. Caroline Moore
    Member
    Theme Author

    Posted 1 year ago #

    Hmm, your site looks OK to me in IE 9. Can you post a screenshot showing the exact issue?

  5. sbhambha
    Member
    Posted 1 year ago #

    It's my friend at dell. Can you send me your email address and I'll forward you the screenshot?

  6. sbhambha
    Member
    Posted 1 year ago #

    Dell can access it using IE10 but the 9 version is not working right.

  7. Andrew
    Forum Moderator
    Posted 1 year ago #

    Why can't you post a link to a screenshot?

  8. sbhambha
    Member
    Posted 1 year ago #

    I'm using my phone. Will try from computer later. Thanks!

  9. Andrew
    Forum Moderator
    Posted 1 year ago #

    Perhaps you could then try out IE9 for yourself.

  10. sbhambha
    Member
    Posted 1 year ago #

    I have seen it for Dell employees and they can't see the site in the correct format. That's about 10,000 employees who work a mile away from me and I would like them to have full access.
    I will send the screenshot shortly.

  11. Caroline Moore
    Member
    Theme Author

    Posted 1 year ago #

    Sorry, I don't give out my email address. But I'm happy to take a look at a screenshot if you can post one here. Thanks!

  12. Andrew
    Forum Moderator
    Posted 1 year ago #

    What's the hurt in trying it out yourself?

    There is no IE9 issue for me.

  13. sbhambha
    Member
    Posted 1 year ago #

    Here is a screenshot of the issue on IE9. The color on the sidebar is not right nor is the text. And there are 2 ghost images on my treats page. She is using IE9.0.8112.16421C0
    See if you can open this link
    https://mail.google.com/mail/u/0/?ui=2&view=btop&ver=lsvjwajrtlp4&search=inbox&th=13f62a2a6e3cca0b&cvid=1

  14. sbhambha
    Member
    Posted 1 year ago #

    Hi I haven't heard back since Friday. Were you able to get the information you needed from me to fix the issue?

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic