WordPress.org

Ready to get started?Download WordPress

Forums

mb.YTPlayer for background videos
Not displaying properly in headway theme (2 posts)

  1. hermesd
    Member
    Posted 8 months ago #

    Hello,

    Thank you for the plugin. It looks great but I can't get it to work properly in a site I'm designing using Headway http://headwaythemes.com/.

    When I set the video to play as background on the static homepage, it works, but also plays automatically on the blog index page (which is not the homepage).

    When I try to use it on an inner page, it doesn't play. It will play in a post, but then also plays on any page that displays the category that post is in...

    Do you have any idea what the problem might be? I'm looking to play videos on only some of my pages, and not on the homepage.

    Also, I'd like to implement the jquery.mb.YTPlayer-2.5.7 version instead of the plugin, but my coding skills are very limited. Do you have documentation showing how to install?

    Thank you,
    H

    http://wordpress.org/plugins/wpmbytplayer/

  2. hermesd
    Member
    Posted 8 months ago #

    Just wanted to let you know I seem to have figured out the problem, or at least part of it. It has to do with the way headway sets up and mirrors content blocks.

    As a drag and drop editor, Headway also lets one create a custom code block, and if I put the mb.YTPlayer shortcode generated for any particular page into one of those blocks, instead of keeping it in page or post content, it seems to work.

    Still interested in more info about jquery.mb.YTPlayer-2.5.7. Thanks!

    H

Reply

You must log in to post.

About this Plugin

About this Topic