WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Not display comments (3 posts)

  1. Jamesy2003
    Member
    Posted 3 years ago #

    I'm using WP for a business site. I only want comments to appear on the blog page. I can't figure out how to turn them off on all the other pages.

  2. alchymyth
    The Sweeper & Moderator
    Posted 3 years ago #

    'settings' 'discussion'

    and

    'discussion' section on the 'edit page' page below the editor.

    (click 'screen optins' if that section is not there)

    or in extreme, delete 'comments_template()' together with its corresponding html code from page.php of your theme.

  3. Jamesy2003
    Member
    Posted 3 years ago #

    Thank you so much!!

Topic Closed

This topic has been closed to new replies.

About this Topic