WordPress.org

Ready to get started?Download WordPress

Forums

oik-nivo-slider
[resolved] Not compatible yet with WP3.5 (3 posts)

  1. nickth
    Member
    Posted 1 year ago #

    Warning: json_encode() expects exactly 1 parameter, 2 given in
    .../wp-content/plugins/oik/bobbfunc.inc on line 875

    http://wordpress.org/extend/plugins/oik-nivo-slider/

  2. bobbingwide
    Member
    Plugin Author

    Posted 1 year ago #

    Hi. No, it's your level of PHP I'm afraid.
    You have three choices... spelt out here

    http://www.oik-plugins.com/2012/12/fix-for-warning-json_encode-expects-exactly-1-parameter-2-given/

    Note: I haven't yet updated oik on WordPress.org since the next version will not contain the extras that are not required by most people.

  3. bobbingwide
    Member
    Plugin Author

    Posted 1 year ago #

    oik version 2.0 has now been released to wordpress.org.
    Note that both oik and oik-nivo-slider have been tested on WordPress 3.5, 3.5.1 and 3.6.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.