WordPress.org

Ready to get started?Download WordPress

Forums

BuddyPress Like
Not compatible with BuddyPress 1.5 (1 post)

  1. LucaRosaldi
    Member
    Posted 1 year ago #

    On plugin activation, notice says is_site_admin() function is deprecated since version 1.5. Probably some functions in the plugin must be updated to the last version of BuddyPress.

    ---

    On clicking the "Like" button, this is the error:

    Notice: Undefined variable: user_id in /Users/grafica1/Sites/lace/wp-content/plugins/buddypress-like/bp-like.php on line 366

    Call Stack:
    0.0002 688304 1. {main}() /Users/grafica1/Sites/lace/wp-admin/admin-ajax.php:0
    0.4587 71912488 2. do_action() /Users/grafica1/Sites/lace/wp-admin/admin-ajax.php:66
    0.4587 71914672 3. call_user_func_array() /Users/grafica1/Sites/lace/wp-includes/plugin.php:403
    0.4587 71914728 4. bp_like_process_ajax() /Users/grafica1/Sites/lace/wp-includes/plugin.php:403
    0.4587 71915032 5. bp_like_add_user_like() /Users/grafica1/Sites/lace/wp-content/plugins/buddypress-like/bp-like.php:303

    Notice: Undefined variable: content in /Users/grafica1/Sites/lace/wp-content/plugins/buddypress-like/bp-like.php on line 423

    Call Stack:
    0.0002 688304 1. {main}() /Users/grafica1/Sites/lace/wp-admin/admin-ajax.php:0
    0.4587 71912488 2. do_action() /Users/grafica1/Sites/lace/wp-admin/admin-ajax.php:66
    0.4587 71914672 3. call_user_func_array() /Users/grafica1/Sites/lace/wp-includes/plugin.php:403
    0.4587 71914728 4. bp_like_process_ajax() /Users/grafica1/Sites/lace/wp-includes/plugin.php:403
    0.4587 71915032 5. bp_like_add_user_like() /Users/grafica1/Sites/lace/wp-content/plugins/buddypress-like/bp-like.php:303

    Unlike (1)

    http://wordpress.org/extend/plugins/buddypress-like/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.