WordPress.org

Ready to get started?Download WordPress

Forums

Coupon Code (LITE)
not compatible with 3.7.1 (2 posts)

1 star
  1. Shasha
    Member
    Posted 7 months ago #

    Plugin not compatible with 3.7.1

  2. CouponCodePlugin
    Member
    Plugin Author

    Posted 5 months ago #

    Hello, please contact our support team via CouponCodePlugin.com as it should work with all WordPress versions.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.