WordPress.org

Ready to get started?Download WordPress

Forums

WP Super Cache
not caching querystring URL's when MU is enabled (1 post)

  1. vick_818
    Member
    Posted 1 year ago #

    Hello All,

    wp-super-cache version: 1.2
    Wordpress Version: 3.4.2
    MU enabled Blog

    Any request that has a querystring, e.g. index.php?s=searchterm is not getting cached when WP MU is enabled. When I disable MU in my wp-config.php it caches those URI's perfectly. Anyone had similar problems?

    I did following test:
    1. cleared cache
    2. made sure the cache folder was completely empty
    3. loaded a URL with query string and saw that cache files were built

    So it is caching the URI's with querystring, but it's not serving the page from cache. When I look at the timestamp (in the view source) it's always the current time. When I disable WP MU, it caches normally and I see an older timestamp (just as I should).

    This problem is only when WP MU is enabled. Would appreciate if someone directed me in the right direction or has experience with a similar problem with solution.

    Please help, thanks!

    http://wordpress.org/extend/plugins/wp-super-cache/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic